Degraded API Performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted May 28, 2019 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2019 - 20:29 UTC
Investigating
We are currently investigating degraded API performance.
Posted May 28, 2019 - 20:24 UTC
This incident affected: API.