Web browser app not accessible
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Sep 26, 2019 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2019 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2019 - 21:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2019 - 21:13 UTC
This incident affected: Apps (Web App).