API Performance Impacted
Incident Report for Zinc
Resolved
This resolution has been monitored and system operation has been returned to normal.
Posted Aug 17, 2018 - 00:44 UTC
Monitoring
A mitigation has been implemented and we are monitoring the situation.
Posted Aug 16, 2018 - 23:17 UTC
Identified
The issue has been identified and is actively being investigated. Some message sending will continue to be affected.
Posted Aug 16, 2018 - 23:15 UTC
Update
We continue to investigate the issue. Some message sending may be effecteive.
Posted Aug 16, 2018 - 23:08 UTC
Investigating
We've identified problems with the Zinc API and are actively investigating. Please stay tuned.
Posted Aug 16, 2018 - 22:49 UTC
This incident affected: API, Calling API, Admin Dashboard and Apps (Web App).