Degraded performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 23:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2019 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2019 - 20:59 UTC
Investigating
We are currently investigating degraded performance related to the Zinc API.
Posted Jul 30, 2019 - 20:39 UTC
This incident affected: API.