Degraded API performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 23:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2019 - 22:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2019 - 22:13 UTC
This incident affected: API.