A performance issue has been identified on Zinc
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 06:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 11, 2019 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2019 - 06:42 UTC
Investigating
We are currently investigating the issue
Posted Jul 11, 2019 - 05:26 UTC
This incident affected: API.