Files slow to share
Incident Report for Zinc
Resolved
Issue resolved: a Google Drive service disruption caused certain shared files in Cotap to be unavailable. Thank you for your patience!
Posted Sep 16, 2014 - 18:36 UTC
Investigating
We are currently investigating a problem that is impacting certain users from sharing files.
Posted Sep 16, 2014 - 17:43 UTC