Issues with zinc file sharing
Incident Report for Zinc
Resolved
This resolution has been monitored and system operation has been returned to normal.
Posted Dec 04, 2018 - 01:33 UTC
Investigating
We've identified problems with the Zinc file sharing feature and are actively investigating. Please stay tuned.
Posted Dec 03, 2018 - 23:28 UTC
This incident affected: API.