API Performance Degraded
Incident Report for Zinc
Resolved
The incident has been resolved—all services operating normally.
Posted Sep 19, 2018 - 14:43 UTC
Monitoring
Response times have normalized and we're monitoring the situation.
Posted Sep 19, 2018 - 14:38 UTC
Investigating
We're investigating slow response times to the API.
Posted Sep 19, 2018 - 14:34 UTC
This incident affected: API.