Degraded performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2019 - 14:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2019 - 13:42 UTC
Investigating
We are currently investigating this issue.
Posted Oct 27, 2019 - 13:42 UTC
This incident affected: API.