Intermittent connection issues
Incident Report for Zinc
Resolved
The incident has been resolved and all service have passed post fix monitoring checks.
Posted Feb 13, 2019 - 18:46 UTC
Monitoring
All hotline staffers are seeing requests. We continue to actively monitor the situation.
Posted Feb 13, 2019 - 17:56 UTC
Update
Hotline request functionality will start to come back on-line in a ramped release. Some hotline staffers will start to receive hotline requests as the release ramps up.
Posted Feb 13, 2019 - 17:18 UTC
Update
Zinc functionality is starting to return to regular operational status. Hotline requests continue to remain off-line, and will be restored shortly.
Posted Feb 13, 2019 - 16:42 UTC
Update
We continue to work on a fix for this issue. As part of the fix process, hotline requests will not be created temporarily during the fix process.
Posted Feb 13, 2019 - 16:09 UTC
Identified
The issue has been identified and a fix is being worked on
Posted Feb 13, 2019 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2019 - 15:26 UTC
Investigating
We are currently investigating the issue
Posted Feb 13, 2019 - 15:19 UTC
This incident affected: API.