A performance issue has been identified on Zinc
Incident Report for Zinc
Resolved
Monitoring of this issue is complete. All systems remain stable.
Posted Feb 28, 2019 - 21:08 UTC
Monitoring
The system performance has now returned to to normal as the system auto scaled up. We will continue to monitor the situation
Posted Feb 28, 2019 - 19:04 UTC
Investigating
We are currently investigating the issue
Posted Feb 28, 2019 - 18:52 UTC
This incident affected: API.