A performance issue has been identified on Zinc
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 18:31 UTC
Monitoring
The system response time has returned back to normal rates. We will continue to monitor performance.
Posted Apr 02, 2019 - 14:29 UTC
Update
response times are starting to returning to normal, and we continue to investigate the issue.
Posted Apr 02, 2019 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2019 - 14:18 UTC
Investigating
We are currently investigating the issue
Posted Apr 02, 2019 - 14:12 UTC
This incident affected: API.