Degraded push notification performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted May 29, 2019 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2019 - 19:13 UTC
Investigating
We are continuing to investigate this issue.
Posted May 29, 2019 - 17:54 UTC
Identified
One of our third-party providers is having latency issues that is in turn causing delays in Zinc's push notifications. We are working with them to resolve this issue and will update once it's fixed.
Posted May 29, 2019 - 17:49 UTC
Investigating
We are currently investigating this issue.
Posted May 29, 2019 - 17:42 UTC
This incident affected: API.