Intermittent Failures of File Uploads & Previewing
Incident Report for Zinc
Resolved
After further monitoring this incident is now considered resolved.
Posted Nov 04, 2019 - 20:10 UTC
Monitoring
Our files provider has implemented and fix and we are monitoring.
Posted Nov 04, 2019 - 18:47 UTC
Identified
We have identified that our file provider is experiencing issues and working on a fix.
Posted Nov 04, 2019 - 18:03 UTC
Investigating
We have received reports of file uploading not working.
Posted Nov 04, 2019 - 18:02 UTC