Intermittent delivery of some notification to mobile apps
Incident Report for Zinc
Resolved
This incident has been resolved
Posted Feb 09, 2019 - 03:13 UTC
Monitoring
A fix was deployed to production an an hour ago and we continue to monitoring the situation.
Posted Feb 09, 2019 - 02:32 UTC
Identified
The investigation is showing that this issue can affect some users who just mobile users. A fix is underway and normal notifications operations will be returned shortly.
Posted Feb 08, 2019 - 23:24 UTC
Investigating
A potential issue may occur for desktop users when they leave their web or desktop app and switch to the mobile app, notifications will continue come to the web or desktop app not the mobile app.
Posted Feb 08, 2019 - 22:55 UTC
This incident affected: Apps (Android App, iOS App).