Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2026 - 22:00 UTC
Update
Please be advised that ServiceMax will be performing scheduled maintenance for Sync Gateway on May 29th, 2026, between 22:00 to 23:00 UTC . This applies to US instance. During this time, ServiceMax Go users may experience sporadic downtime.
Posted Apr 15, 2026 - 04:15 UTC
Update
Please be advised that ServiceMax will be performing scheduled maintenance for Sync Gateway on May 29th, 2026, between 10:00pm to 11:00pm UTC . This applies to US instance. During this time, ServiceMax Go users may experience sporadic downtime.
Posted Apr 15, 2026 - 04:13 UTC
Scheduled
Please be advised that ServiceMax will be performing scheduled maintenance for Sync Gateway on May 29th, 2026, between 10:00pm to 11:00pm UTC . This applies to US instance. During this time, ServiceMax Go users may experience sporadic downtime.
Posted Mar 31, 2026 - 21:54 UTC
This scheduled maintenance affected: System Maintenance and Sync Gateway (North America Region).