Analytics Reports Outage
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Apr 15, 2021 - 19:30 UTC
Identified
The analytics reports provided in the Zinc admin are not working at the moment due to an outage in the third-party reporting platform that powers them. That team is currently investigating the issue. We'll report any updates as we have them.
Posted Apr 15, 2021 - 19:09 UTC