AWS Outage

Incident Report for ServiceMax

Resolved

Posted Oct 29, 2025 - 06:11 UTC

Monitoring

An AWS outage is currently affecting multiple AWS services in the US Virginia region. So far, none of the ServiceMax products have been impacted, and our teams are actively monitoring the incident.
Posted Oct 29, 2025 - 00:36 UTC
This incident affected: Critical Announcements, ServiceMax AI (AI Gateway, Asset Service History, Zinc Hotline Summaries), and Sync Gateway (North America Region).