ServiceMax Support Announcement - ServiceMax Service Disruption Due To Salesforce Outage (All Regions).

Incident Report for ServiceMax

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 19:40 UTC

Investigating

Description of Issue:

Salesforce is investigating an issue affecting multiple Salesforce instances across all regions. As per Salesforce, customers may experience severe delays, intermittent errors, or be unable to access some services, including submitting new cases via the Help portal.
Salesforce is actively investigating. For the latest information please refer the Salesforce Status page to track the incident: https://status.salesforce.com/incidents/20004433.

---------------------------------------------------

UPDATE: Resolved - The Salesforce Technology team has observed that instance stability and performance are now at expected levels and declared the incident resolved.

You can keep track of the incident investigation, along with the technical trigger, the underlying cause, and preventive action to avoid a repeat in the future by keeping updated with their incident ticket: https://status.salesforce.com/incidents/20004433.

---------------------------------------------------

Update: Salesforce has completed the mitigation across all environments, and no active performance or availability issues are currently being observed. Monitoring activities remain ongoing. Customers who continue to experience issues may need to clear their cached data. If the problem persists after doing so, please submit a Support case or contact the Support team at the numbers below for further investigation.

US: 1-800-756-4960
UK: +44 (0) 20 3795 8605
Japan: +81 (0) 3 4590 7493
India: +91 (80) 71279082

Action Being Taken:

The mitigation remains active, and Salesforce is applying additional preventive protections to related service paths while completing final validation.

Next Update:

For the latest information please refer the Salesforce Status page to track the incident: https://status.salesforce.com/incidents/20004433
Posted Sep 16, 2026 - 08:00 UTC
This incident affected: Critical Announcements.