Zinc Analytics Service Disruption

Incident Report for ServiceMax

Resolved

The Zinc Analytics service is fully operational. This incident has been resolved.
Posted Oct 24, 2025 - 22:14 UTC

Identified

We are experiencing a service disruption for Zinc Analytic service. Our engineering team is working with AWS Support team for the investigation. All other Zinc functions are not impacted.
Posted Oct 24, 2025 - 20:41 UTC
This incident affected: Critical Announcements and Zinc (Analytics).