Sync Gateway Service Disruption

Incident Report for ServiceMax

Resolved

Sync Gateway service is fully operational. This incident has been resolved.
Posted Sep 03, 2025 - 12:02 UTC

Monitoring

The Sync Gateway service in US region is back to operation and we will continue to monitor to ensure full service recovery.
Posted Sep 03, 2025 - 11:06 UTC

Investigating

We are experiencing a Sync Gateway service disruption in the US region. Our engineering team is investigating the issue and an update will be provided in 60 minutes or sooner if we have more information.
Posted Sep 03, 2025 - 09:53 UTC
This incident affected: Sync Gateway (Europe Region, North America Region).