Sync Gateway Service Issue

Incident Report for ServiceMax

Resolved

Sync gateway service is fully operational. This incident has been resolved.
Posted Sep 08, 2025 - 10:04 UTC

Monitoring

The Sync Gateway service issue has been addressed and we will continue to monitor to ensure full service recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 08, 2025 - 09:42 UTC

Investigating

We are experiencing an intermittent issue with Sync Gateway service in US region. Our engineering team is investigating the issue and an update will be provided in 60 minutes or sooner if we have more information.
Posted Sep 08, 2025 - 08:16 UTC
This incident affected: Critical Announcements and Sync Gateway (North America Region).