Degraded API performance
Incident Report for Zinc
Resolved
This incident has been resolved.
Posted May 31, 2019 - 13:57 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2019 - 13:25 UTC
This incident affected: API.